Network outage
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 30, 2016 - 12:17 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jul 30, 2016 - 10:35 AEST
Update
The network problem has been rectified and is now available to users.
Posted 12 months ago. Jul 30, 2016 - 10:34 AEST
Investigating
The University's network is currently having problems. This network outage is restricting user access to most applications on and off campus. There is a network engineer investigating the problem. The network will be restored as soon as possible.
Posted 12 months ago. Jul 30, 2016 - 09:26 AEST