iPrint intermittent
Incident Report for Macquarie University IT
Resolved
Access to iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0083924 & INC0083889
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Apr 09, 2019 - 15:06 AEST
Investigating
iPrint intermittent access

Currently there is intermittent issues with print jobs that are being held in a "preparing to print" status.
Also there is a issue uploading documents to iprint.mq.edu.au

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0083924 & INC0083889
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Apr 09, 2019 - 14:02 AEST
This incident affected: iPrint.