iLab unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 09, 2018 - 00:02 AEDT
Update
Access to iLab is restored.

OneHelp Reference Number: INC0075954
Services Affected: iLab
Impact: Staff and Student

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 days ago. Dec 08, 2018 - 21:40 AEDT
Investigating
iLab is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0075954
Services Affected: iLab
Impact: Staff and students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 days ago. Dec 08, 2018 - 20:47 AEDT
This incident affected: Student systems and services (click to expand) (iLab).