Issues with accessing multiple websites
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 23 days ago. May 27, 2019 - 19:10 AEST
Update
Access is fully restored for the following sites:

AMIS via Citrix
eStudent (https://student1.mq.edu.au)
Staff Directory
Oneid.mq.edu.au
passwordchange.mq.edu.au

OneHelp Reference Number: INC0086535 and INC0086534
Services Affected: AMIS, eStudent, staff directory, OneID password change
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 23 days ago. May 27, 2019 - 19:09 AEST
Investigating
We are currently experiencing issues with accessing the following sites:

AMIS via Citrix
eStudent (https://student1.mq.edu.au)
Staff Directory
Oneid.mq.edu.au
passwordchange.mq.edu.au

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0086535 and INC0086534
Services Affected: AMIS, eStudent, staff directory, OneID password change
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 23 days ago. May 27, 2019 - 17:58 AEST
This incident affected: Student systems and services (click to expand) (eStudent), MQ Websites, OneID, and Staff systems and services (click to expand) (AMIS (Student One)).