WIKI unavailable
Incident Report for Macquarie University IT
Resolved
WIKI is now available, however, on going investigations continue into the root cause.
Posted almost 2 years ago. Jan 06, 2016 - 18:06 AEDT
Investigating
Investigating - WIKI is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0013041

Impact: Staff/Students/public

For more information please contact the IT HelpDesk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted almost 2 years ago. Jan 06, 2016 - 16:46 AEDT