Finance One unavailable
Incident Report for Macquarie University IT
Resolved
Access to Finance One is fully restored.

OneHelp Reference Number: INC0083274
Services Affected: Finance One
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Apr 01, 2019 - 09:55 AEDT
Investigating
Finance One is currently unavailable.

Users have reported that when they sign into Finance one they see a loading message.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0083274
Services Affected: Finance One
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. Apr 01, 2019 - 09:17 AEDT
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One)).