SPAM Email with subject: Email Update
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 24, 2018 - 09:29 AEST
Identified
You may have received an email with subject "Email Update” which has been sent this morning from a Macquarie University email address. The email asks you to click to update your account info, and is signed from “Outlook Team”. This is a SPAM email.

Please DO NOT click on the link. If you received one of these emails, please delete it. There is no further action required if you simply delete the email. If you did click on the link, please change your OneID password immediately and contact the IT Service Desk on (02) 9850 4357.

The Service Desk has received many reports of the SPAM email this morning - there is no further need to report the email.
Posted 2 months ago. Jul 12, 2018 - 09:30 AEST
This incident affected: Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Research Hub (click to expand) (Pure Research Management System (RMS), Research Reporting, Animal Ethics, Biosafety Management and Human Ethics Management System, Research Animal Management System, Contracts & Legal), Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications, iParticipate (PACE)), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One), Tracker), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.