Datamart is currently unavailable
Incident Report for Macquarie University IT
Resolved
Access to Datamart is fully restored and all services are operational.

OneHelp Reference Number: INC0057245
Services Affected: Datamart
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 29, 2018 - 16:12 AEDT
Investigating
Datamart is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057245
Services Affected: Datamart
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 29, 2018 - 11:43 AEDT
This incident affected: MQ Websites.