Wiki reduced performance
Incident Report for Macquarie University IT
Resolved
Access to WiKi is fully restored.

You may be required to refresh the browser or open a new browser to load up the page.

OneHelp Reference Number: INC0090291
Services Affected: wiki.mq.edu.au
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 14 days ago. Aug 07, 2019 - 12:32 AEST
Investigating
Wiki is currently experiencing reduced performance.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0090291
Services Affected: wiki.mq.edu.au
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 15 days ago. Aug 07, 2019 - 11:33 AEST
This incident affected: Staff systems and services (click to expand) (Wiki).