Ask.mq.edu.au Degraded Perfomance
Incident Report for Macquarie University IT
Resolved
Ask.mq.edu.au has been monitored and no major issues have been reported during this period.
The ongoing performance issues have been escalated to the 3rd party Vendors to find a permanent solution.

OneHelp Reference Number: INC0035765
Services Affected: ask.mq.edu.au
Posted about 2 months ago. Feb 09, 2017 - 17:13 AEDT
Investigating
ask.mq.edu.au has Intermittent performance issues, pages are extremely slow to load.

We are working to resolve this and apologize for any inconvenience caused.

OneHelp Reference Number: INC0035765
Services Affected: ask.mq.edu.au
Posted about 2 months ago. Feb 03, 2017 - 15:28 AEDT
This incident affected: Ask.mq.