OneNet WIFI for Win7 Users - unavailable
Incident Report for Macquarie University IT
Resolved
OneNet Wifi issues has is fully restored and all services are operational.
Users maybe prompted to accept a new certificate, which they should just click on "connect" button to accept it.

OneHelp Reference Number: INC0016190
Services Affected: OneNet WIFI for Win7 and MAC Users
Impact: All

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Feb 22, 2016 - 16:04 AEDT
Investigating
OneNet WIFI for Win7 and MAC Users is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0016190
Services Affected: OneNet WIFI for Win7 and MAC Users
Impact: All
For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. Feb 22, 2016 - 09:01 AEDT