MQ Staff WebPage unavailable
Incident Report for Macquarie University IT
Resolved
Access to the MQ staff WebPage is fully restored and all services are operational.

Resolution Description: Tomcat server had run out of space and after resetting it services had returned.

OneHelp Reference Number: INC0015874
Services Affected: MQ Staff Webpage
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 16, 2016 - 12:58 AEDT
Investigating
MQ Staff Webpage unavailable.

When attempting to connect to the staff web home page it continues to wait to connect without success.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0015874
Services Affected: MQ Staff Webpage
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 16, 2016 - 11:33 AEDT