iLearn links not working correctly
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 24, 2018 - 15:57 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 24, 2018 - 11:49 AEST
Investigating
iLearn is currently experiencing an issue with malformed links.

We are working to resolve this and apologise for any inconvenience caused.

Services Affected: iLearn
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 27 days ago. Aug 23, 2018 - 09:58 AEST
This incident affected: iLearn.