Ask.mq.edu.au Degraded Perfomance
Incident Report for Macquarie University IT
Resolved
Access to ask.mq.edu.au has been restored.

OneHelp Reference Number: INC0035274
Services Affected: ask.mq.edu.au
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 27 days ago. Jan 25, 2017 - 15:12 AEDT
Investigating
ask.mq.edu.au has performance issues, speed issues have been raised.

We are working to resolve this and apologize for any inconvenience caused.

OneHelp Reference Number: INC0035274
Services Affected: ask.mq.edu.au
Posted 27 days ago. Jan 25, 2017 - 12:17 AEDT
This incident affected: Ask.mq.