No Network Connections - Multiple Buildings.
Incident Report for Macquarie University IT
Resolved
Resolution Description: The Network Team have successfully completed the Service Restoration activities across the Campus for the previously reported network issues. In total 16 Locations were visited along with 17 Switches and 3 WAP’s all had to all be replaced due to the storm last weekend.

OneHelp Reference Number: INC0014720
Services Affected: Network Connection
Impact: All

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 05, 2016 - 08:22 AEDT
Update
Network Team continue to address the following storm damaged locations with network connection issues:
· E8C Level 2 , Y6A, E14B, F9A and 3 WAP’s

OneHelp Reference Number: INC0014720
Services Affected: Network Connection
Impact: All
Posted almost 2 years ago. Feb 04, 2016 - 10:19 AEDT
Update
The Network team successfully restored network connectivity back to 2 buildings W21A and Y4A after the damage caused by the storms over last weekend.

Outstanding locations with issues to be addressed are:
· Y6A
· E14B
· F9A
· E8C Level 2
· E6A Level 1 North
Posted almost 2 years ago. Feb 03, 2016 - 16:22 AEDT
Update
The Network team still has a large amount of work to complete after the damage caused by the storms over the weekend.

Outstanding locations with issues to be addressed are: Y6A, E14B, F9A, W21A and Y4A.

As the network switch issues are being addressed a number of WAPs (Wireless Access Points) have been identified as failed & they will also require replacing.

There are a number buildings that will need to be revisited to address work arounds that were put in place to restore service quickly over the last two days.
Posted almost 2 years ago. Feb 03, 2016 - 08:46 AEDT
Update
The Network team still has a large amount of work to complete before they have resolved everything.

Outstanding locations with issues to be addressed are: Y6A, E14B, F9A, W21A and Y4A.

As the network switch issues are being addressed a number of WAPs (Wireless Access Points) have been identified as failed & they will also require replacing.

There are a number buildings that will need to be revisited to address work arounds that were put in place to restore service quickly over the last two days.
Posted almost 2 years ago. Feb 03, 2016 - 08:26 AEDT
Update
It would appear that during the storms over the weekend some of our network received some kind of voltage spike that has caused damage to the network switches.

The Network Team are needing to replace approx. another 10 or more switches in the following buildings today which have no network connectivity:
W19A, W19F, W19L, W21B, Y6A, Y4A, E14B, Cogen/C7A and E6A lvl3

OneHelp Reference Number: INC0014720
Services Affected: Network Connection
Impact: All

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 02, 2016 - 09:21 AEDT
Update
Power surges from Saturday's storm have caused major damage on network switches across multiple buildings. The network team continue to work to rebuild switches for the following buildings which are still effected with non-network connectivity: E8B, Y6A, W19 A/F and W21 A/B.

E8A, E8C and BD L2 have all now been repaired and network connection has been restored in these buildings.

We apologise for any inconvenience caused.

OneHelp Reference Number: INC0014720
Services Affected: Network Connection
Impact: All

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 01, 2016 - 15:58 AEDT
Investigating
E8A, E8C, BD (Level 2), Y4A, Y6A network connectivity unavailable.

We have identified the issue which has been caused by the storm on Saturday night at 7pm

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0014720
Services Affected: Network connectivity
Impact: All

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted almost 2 years ago. Feb 01, 2016 - 08:22 AEDT