MQ Wiki unavailable
Incident Report for Macquarie University IT
Resolved
Access to [MQ Wiki] is fully restored and all services are operational.

Resolution Description: [Wiki has been restored after a server reboot]

OneHelp Reference Number: [INC0006661 ]
Services Affected: [MQ Wiki]
Impact: [Staff]

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted Sep 18, 2015 - 17:10 AEST
Investigating
MQ Wiki is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0006661
Services Affected: MQ Wiki
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted Sep 18, 2015 - 16:14 AEST