Truth maintenance - 14:10 pm
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored and all services are operational.

Services Affected: Truth
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 month ago. Jun 14, 2018 - 14:21 AEST
Investigating
Truth maintenance is taking place on 14/6/18 2:10pm to carry out maintenance, as a result access to Truth will be unavailable during this time.

To facilitate this upgrade access to Truth will be unavailable from 14:10pm until 14:15pm


Stay informed:
- Keep up-to-date on the operational status of all IT systems and services by subscribing to real-time notifications at https://itstatus.mq.edu.au
- Follow @mqu_it on Twitter for breaking alerts and status updates
- Contact the IT Service Desk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 1 month ago. Jun 14, 2018 - 14:11 AEST
This incident affected: Staff systems and services (click to expand) (Truth).