Turnitin partial outage
Incident Report for Macquarie University IT
Resolved
Resolved - Resolved - Root Cause identified.

OneHelp Reference Number: INC0030812
Posted 9 months ago. Oct 24, 2016 - 10:03 AEDT
Monitoring
Monitoring - We have confirmed some students are able to submit their assignments to Turnitin, we are continuing to monitor the system to ensure the service is fully restored.

Root Cause is still being investigated we apologize for any inconvenience caused.

OneHelp Reference Number: INC0030812
Services Affected: Turnitin
Impact: Staff and Students
Posted 9 months ago. Oct 24, 2016 - 08:44 AEDT
Investigating
Turnitin is currently experiencing issues with submitting assignments or retrieving documents.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0030812
Services Affected: Turnitin
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Oct 22, 2016 - 17:18 AEDT
This incident affected: Student systems and services (click to expand) (Turnitin).