Issues with Phones affecting Student Connect
Incident Report for Macquarie University IT
Resolved
Access to Student Connect phones is fully restored and all services are operational.

OneHelp Reference Number: INC0057878
Services Affected: Phone System
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Feb 08, 2018 - 09:04 AEDT
Investigating
We are currently experiencing issues with the phone system affecting Student Connect.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057878
Services Affected: Phone System
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 10 months ago. Feb 08, 2018 - 08:35 AEDT
This incident affected: OneNet Wired.