iPrint unavailable
Incident Report for Macquarie University IT
Resolved
iPrint is fully restored and all services are operational.

OneHelp Reference Number: INC0094372
Services Affected: iPrint
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 31, 2019 - 11:59 AEDT
Investigating
iPrint is currently unavailable.

Print jobs are not printing after the document has been submitted to the printer.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0094372
Services Affected: iPrint
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Oct 31, 2019 - 09:33 AEDT
This incident affected: iPrint.