Issues with Finance One
Incident Report for Macquarie University IT
Resolved
Access to Finance One is fully restored and all services are operational.

OneHelp Reference Number: INC0057229
Services Affected: Finance One
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 29, 2018 - 16:10 AEDT
Investigating
Finance One is currently experiencing some connection issues.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0057229
Services Affected: Finance One
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 months ago. Jan 29, 2018 - 10:21 AEDT
This incident affected: MQ Websites.