Issues impacting multiple services
Incident Report for Macquarie University IT
Resolved
The following services have been restored:

- Citrix (all applications that require access via Citrix are impacted)
- iTeach
- iLab
- iPrint
- WIKI

OneHelp Reference Number: INC0065492
Services Affected: iTeach, iLab, iPrint, WIKI, Citrix and all applications require access via Citrix
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jun 05, 2018 - 18:29 AEST
Update
The following services have been restored:

- Citrix (all applications that require access via Citrix are impacted)
- iTeach
- iLab
- iPrint
- WIKI

OneHelp Reference Number: INC0065492
Services Affected: iTeach, iLab, iPrint, WIKI, Citrix and all applications require access via Citrix
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jun 05, 2018 - 18:29 AEST
Investigating
There is currently an issue preventing users from accessing services including

- Citrix (all applications that require access via Citrix are impacted)
- iTeach
- iLab
- iPrint
- WIKI

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0065492
Services Affected: iTeach, iLab, iPrint, WIKI, Citrix and all applications require access via Citrix
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 4 months ago. Jun 05, 2018 - 17:56 AEST
This incident affected: Staff systems and services (click to expand) (FMIS (Finance One), iTeach, Wiki, AMIS (Student One)), Student systems and services (click to expand) (iLab), and iPrint.