OneNet WiFi & OneNet Wired outage at 6 Management Drive
Incident Report for Macquarie University IT
Resolved
OneNet WiFi & OneNet Wired at 6 Management Drive is fully restored and all services are operational.

OneHelp Reference Number: INC0089798
Services Affected: OneNet WiFi & OneNet Wired
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 21 days ago. Aug 01, 2019 - 08:35 AEST
Investigating
OneNet WiFi & OneNet Wired is currently unavailable at 6 Management Drive.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0089798
Services Affected: OneNet WiFi & OneNet Wired
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 22 days ago. Jul 31, 2019 - 08:41 AEST
This incident affected: OneNet WiFi and OneNet Wired.