MQ Wiki unavailable
Incident Report for Macquarie University IT
Resolved
Access to MQ Wiki is fully restored and all services are operational.

Resolution Description: Wiki has been restored after a server reboot

OneHelp Reference Number: INC0009087
Services Affected: MQ Wiki
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 28, 2015 - 16:03 AEDT
Investigating
MQ Wiki is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0009087
Services Affected: MQ Wiki
Impact: Staff

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Oct 28, 2015 - 12:21 AEDT