iLab unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 06, 2015 - 14:51 AEST
Investigating
iLab is currently unavailable.

The error message 'connection to the remote computer ended' appears when attempting to connect to iLab.mq.edu.au. This issue has been escalated to the 3rd party vendor for further investigations.

OneHelp Reference Number: PRB0000062

Services Affected: iLab

Impact: Staff/Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au
Posted about 2 years ago. Aug 06, 2015 - 12:45 AEST