HRIS and HR Online unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 10:52 AEDT
Investigating
HRIS and HR Online is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0098168
Services Affected: HRIS and HR Online
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 28, 2020 - 08:35 AEDT
This incident affected: Staff systems and services (click to expand) (HR Online, HRIS).