Ilab unavailable
Incident Report for Macquarie University IT
Resolved
- iLab connections were successfully restored
Posted over 1 year ago. Apr 02, 2016 - 17:33 AEDT
Investigating
Ilab is currently unavailable.

User reported that they were unable to connect to iLab around 10:30pm but receiving the following error
- The desktop sources for this desktop are not responding. Please try connecting to this desktop again later, or contact your system administrator.

We are investigating and apologize for any inconvenience caused.

OneHelp Reference Number: INC0019691
Services Affected: Ilab
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Apr 02, 2016 - 10:54 AEDT