iLearn unavailable
Incident Report for Macquarie University IT
Resolved
Access to iLearn is fully restored and all services are operational.

Resolution Description: 3rd Party Vendor had resolved the issue who are investigating the root cause.

OneHelp Reference Number: INC0024356
Services Affected: iLearn
Impact: ALL

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Jun 27, 2016 - 14:39 AEST
Identified
iLearn is currently unavailable.

We have identified the issue which has been caused by [Insert further information here].

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0024356
Services Affected: iLearn
Impact: ALL

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Jun 27, 2016 - 14:32 AEST