Network issue affecting multiple services
Incident Report for Macquarie University IT
Resolved
The network issue has been resolved and all main impacted services have been restored.

OneHelp Reference Number: INC0084661
Services Affected:Multiple systems
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 29, 2019 - 14:36 AEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 28, 2019 - 12:31 AEST
Update
The following services have been restored:

OneNet VPN
iPrint
Autoloaders
iLab access

We are still working to resolve the following issues:
passwordchange.mq.edu.au - unable to login
Number of phones were unable to receive external phone calls

Thanks you for your patience and understanding while we are resolving these issues.

OneHelp Reference Number: INC0084661
Services Affected: passwordchange.mq.edu.au, Telephony
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 27, 2019 - 18:54 AEST
Investigating
There is currently a network issue affecting multiple services:

OneNet VPN
iPrint - printing and autoloader
Phone (Fixed voice) - Mindspot and Library Front Desk are unable to receive external calls
OneNet Wired and WiFi in some buildings/areas (location pending confirmation)

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0084661
Services Affected: OneNet VPN, iPrint, Phone, local network access
Impact: Staff and Student

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 27, 2019 - 11:06 AEST
This incident affected: Staff systems and services (click to expand) (OneNet Anywhere (VPN)) and iPrint, OneNet WiFi, OneNet Wired, OneID, Telephony, Network, OneNet Anywhere.