Pure Research Management System unavailable
Incident Report for Macquarie University IT
Resolved
Access to the Pure Research Management System is fully restored.

OneHelp Reference Number: INC0127765
Services Affected: PURE
Impact: Staff / Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 19, 2022 - 12:42 AEDT
Investigating
The Pure Research Management System is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0127765
Services Affected: PURE
Impact: Staff / Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 19, 2022 - 10:09 AEDT
This incident affected: Research Hub (click to expand) (Pure Research Management System (RMS)).