Truth unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth is restored.

OneHelp Reference Number: INC0050708
Services Affected: Truth
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 13 days ago. Sep 11, 2017 - 16:18 AEST
Investigating
Truth is currently unavailable.

We have identified an issue authenticating to Truth

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0050708
Services Affected: Truth
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 13 days ago. Sep 11, 2017 - 15:53 AEST
This incident affected: Staff systems and services (click to expand) (Truth).