eStudent intermittent access
Incident Report for Macquarie University IT
Resolved
Access to eStudent is fully restored.

OneHelp Reference Number: INC0097102
Services Affected: eStudent
Impact: Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 04, 2020 - 00:05 AEDT
Investigating
eStudent is currently experiencing intermittent access issues.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0097102
Services Affected: eStudent
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Jan 03, 2020 - 14:37 AEDT
This incident affected: Student systems and services (click to expand) (eStudent).