iTeach/Unitguides intermittent access
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 01, 2016 - 17:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Aug 01, 2016 - 13:05 AEST
Investigating
iTeach/Unitguides.mq is currently experiencing intermittent access.

We are investigating and apologise for any inconvenience caused.

Services Affected: iTeach/Unitguides
Impact: Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted over 1 year ago. Aug 01, 2016 - 10:26 AEST