Staff and Student Portal unavailable
Incident Report for Macquarie University IT
Resolved
Access to the Staff and Student Portal is fully restored and all services are operational.

OneHelp Reference Number: INC0053364
Services Affected: Staff and Student Portal
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Nov 02, 2017 - 11:13 AEDT
Investigating
staff.mq.edu.au and students.mq.edu.au is currently unavailable.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0053364
Services Affected: Staff and Student Portal
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 9 months ago. Nov 02, 2017 - 11:02 AEDT
This incident affected: MQ Websites.