OneNet Wired and OneNet Wi-Fi unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 20, 2019 - 14:36 AEST
Update
OneNet Wired and OneNet Wi-Fi is fully restored and all services are operational.

OneHelp Reference Number: INC0087762
Services Affected: OneNet Wired and OneNet Wi-Fi
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 20, 2019 - 11:42 AEST
Investigating
OneNet Wired and OneNet Wi-Fi is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0087762
Services Affected: OneNet Wired and OneNet Wi-Fi
Impact: Staff/Students/public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 2 months ago. Jun 20, 2019 - 11:25 AEST
This incident affected: OneNet WiFi and OneNet Wired.