Truth unavailable
Incident Report for Macquarie University IT
Resolved
Access to Truth is fully restored and all services are operational.

OneHelp Reference Number: INC0050439
Services Affected: Truth
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Sep 05, 2017 - 15:56 AEST
Investigating
Truth is currently unavailable.

We have identified the issue and Servers will be restarted, the expected outage will last approximately 30 minutes.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number:INC0050439
Services Affected: Truth
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 19 days ago. Sep 05, 2017 - 15:44 AEST
This incident affected: MQ Websites and Staff systems and services (click to expand) (Truth).