Unable to open Microsoft Office documents from OneDrive, Groups and Team sites
Incident Report for Macquarie University IT
Resolved
The issue with accessing Microsoft Office documents that are stored in OneDrive, Groups and Team sites when using Microsoft Office Desktop applications is resolved.

OneHelp Reference Number: INC0064692
Services Affected: Office365 OneDrive, Groups and Team Sites
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. May 25, 2018 - 15:04 AEST
Investigating
There is currently an issue preventing opening of Microsoft Office documents that are stored in OneDrive, Groups and Team sites when using Microsoft Office Desktop applications (e.g. Word, Excel etc). Microsoft is currently working on the issue.

Opening documents from Microsoft Office Online is currently unaffected.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0064692
Services Affected: Office365 OneDrive, Groups and Team Sites
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 3 months ago. May 25, 2018 - 11:59 AEST
This incident affected: Staff systems and services (click to expand) (Office 365).