Telstra confirms mass outage for mobile users across Australia
Incident Report for Macquarie University IT
Postmortem

Please note the free data Telstra have published in the media following the mobile outage this week, does not apply to corporate customers including Macquarie University.

Best regards, IT HelpDesk

Posted Feb 11, 2016 - 10:46 AEDT

Resolved
Telstra has confirmed all services have been restored after mobile customers experienced a mass outage in multiple states, explaining that the issue was caused by an "embarrassing human error".

OneHelp Reference Number: INC0015485
Services Affected: Telstra Mobile Network
Impact: ALL

For more information please contact the IT HelpDesk on 02 9850 HELP (4357) (opt 2), or email onehelp@mq.edu.au.
Posted Feb 10, 2016 - 09:31 AEDT
Identified
Telstra mobile customers are experiencing a mass outage in multiple states.
Customers have reported "no service" and cannot make calls.
Telstra said in a statement it was investigating the problem.
"We are aware of an issue currently affecting mobile voice and data nationally," the statement said.
"We are working to resolve the issue as quickly as possible and thank customers for their patience."
More to come.

OneHelp Reference Number: INC0015485
Services Affected: Telstra Mobile Network
Impact: ALL

For more information please contact the IT HelpDesk on 02 9850 HELP (4357) (opt 2), or email onehelp@mq.edu.au.
Posted Feb 09, 2016 - 13:46 AEDT