OneNet Wired and OneNet WIFI Unavailable in 4 First Walk
Incident Report for Macquarie University IT
Resolved
Access to OneNet Wired and OneNet WIFI in 4 First Walk is fully restored and all services are operational.

OneHelp Reference Number: INC0087385
Services Affected: OneNet wired,OneNet Wi-fi, Phones
Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 days ago. Jun 12, 2019 - 11:27 AEST
Investigating
OneNet Wired and OneNet WIFI Unavailable in 4 First Walk

Currently there is an issue affecting The OneNet wired, OneNet Wi-fi and phone network in 4 First walk
We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0087385
Services Affected: OneNet wired,OneNet Wi-fi, Phones
Impact: Staff/Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 7 days ago. Jun 12, 2019 - 11:14 AEST
This incident affected: OneNet WiFi, OneNet Wired, and Telephony.