Truth unavailable
Incident Report for Macquarie University IT
Resolved
Truth is now available.

100% utilisation was reached due to high demand on the server. Server was rebooted with services returning to normal.

OneHelp Reference Number: INC0020505
Services Affected: Truth
Impact: All
Posted 12 months ago. Apr 14, 2016 - 15:49 AEDT
Investigating
Truth is unavailable.
When attempting to connect to Truth.mq.edu.au the page times out and the error message "
Truth.mq.edu.au is currently unavailable!" appears.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0020505
Services Affected: Truth
Impact: All

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 12 months ago. Apr 14, 2016 - 13:27 AEDT