Office365 Email reduced performance
Incident Report for Macquarie University IT
Resolved
Access to Office365 Email is fully restored and all services are operational.

Resolution Description: Services have been restored however further investigations are being conducted by Microsoft to determine the root cause.

OneHelp Reference Number: INC0022419
Services Affected: Office365 Email
Impact: Staff

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. May 19, 2016 - 16:10 AEST
Investigating
Office365 Email is currently experiencing reduced performance effecting some users.

We have escalated this incident to Microsoft who are currently investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0022419
Services Affected: Office365 Email
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted about 1 year ago. May 19, 2016 - 14:47 AEST