Telstra Service Partial Outage
Incident Report for Macquarie University IT
Resolved
Telstra Mobile, Landline and Data services have been restored -

Official message from Telstra's Service Status page http://servicestatus.telstra.com/

"Fire at Chatswood Exchange

Following today's fire at the Chatswood Exchange in Sydney, all services, including SMS, have been restored and will return progressively. We apologise to customers whose services were impacted. "

If you want more information that relates to your local area, please check the Telstra Status website: http://servicestatus.telstra.com/

OneHelp Reference Number: INC0035684
Services Affected: Telstra Mobile and Landlines
Impact: Staff and Public
Posted Feb 03, 2017 - 08:23 AEDT
Investigating
Update from Telstra:

Telstra are still experiencing disruptions across the Sydney network. Their technicians are currently completing a full assessment of the impact and services are starting to restore. There is a related issue impacting SMS messaging. Customers won't be receiving SMS messages in the short term while they resolve this issue.

If you want more information that relates to your local area, please check the Telstra Status website: http://servicestatus.telstra.com/

OneHelp Reference Number: INC0035684
Services Affected: Telstra Mobile and Landlines
Impact: Staff and Public

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 02, 2017 - 17:33 AEDT
Identified
Telstra Mobile, Landline and Data services are currently experiencing intermittent outage.

Telstra have identified the issue which has been caused by a fire at the Chatswood Exchange in Sydney this afternoon.

Telstra technicians are currently completing a full assessment of the impact. Currently there is no ETA as to when this will be resolved, however we will provide more information once Telstra provides an update.

OneHelp Reference Number: INC0035684
Services Affected: Telstra Mobile and Landlines
Impact: Staff

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted Feb 02, 2017 - 14:50 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, AppStream, Turnitin, Unit Guides, eApplications), Staff systems and services (click to expand) (FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.