OneNet Wired - Slow response time
Incident Report for Macquarie University IT
Resolved
The DataCentre firewalls lost synchronisation between each other. Synchronisation has been restored and all services have returned to normal.
Posted almost 2 years ago. May 25, 2015 - 15:19 AEDT
Investigating
OneNet Wired is currently experiencing slowness across campus eg: Library, C5C, C7A, Y3A...

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: 751161
Services Affected: OneNet Wired
Impact: Staff/Students

For more information please contact the IT HelpDesk on ext 4357, or email onehelp@mq.edu.au
Posted almost 2 years ago. May 25, 2015 - 14:51 AEDT