OneNet Wifi unavailable
Incident Report for Macquarie University IT
Resolved
Radius Server was rebooted and Students can now connect to OneNet Wifi.
Posted over 1 year ago. Aug 16, 2015 - 10:09 AEST
Investigating
OneNet Wifi is currently unavailable for Students.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: TBA
Services Affected: OneNet Wifi
Impact: Students

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted over 1 year ago. Aug 14, 2015 - 17:46 AEST