Staff Directory unavailable
Incident Report for Macquarie University IT
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 03, 2017 - 09:27 AEST
Update
Staff Directory is fully restored and all services are operational.

OneHelp Reference Number: INC0047662
Services Affected: Staff Directory
Impact: Staff/Students/public

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 5 months ago. Aug 03, 2017 - 09:25 AEST
Investigating
Staff Directory is currently unavailable.

We are working to resolve this and apologise for any inconvenience caused.

OneHelp Reference Number: INC0047662
Services Affected: Staff Directory
Impact: Staff/Students/public
Posted 5 months ago. Aug 03, 2017 - 09:03 AEST
This incident affected: MQ Websites.