Read-only for OneDrive and SharePoint
Incident Report for Macquarie University IT
Resolved
Full Read/Write access to OneDrive and SharePoint is fully restored and all services are operational.

Resolution Description: Microsoft implemented a configuration change and reconnected the service back to the primary infrastructure to restore service.

OneHelp Reference Number: INC0034912
Services Affected: OneDrive and SharePoint
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Jan 18, 2017 - 15:47 AEDT
Monitoring
Full read/write access to SharePoint and OneDrive have been restored.

We are continuing to monitor the Service.

OneHelp Reference Number: INC0034912
Services Affected: OneDrive and SharePoint
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Jan 18, 2017 - 12:06 AEDT
Identified
Microsoft is performing urgent maintenance at the moment hence OneDrive and SharePoint are read-only. During this time, you will not be able to save documents in OneDrive and you will not be able to update SharePoint sites. We will advise once service is restored.

OneHelp Reference Number: INC0034912
Services Affected: OneDrive and SharePoint
Impact: Staff and Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 11 months ago. Jan 18, 2017 - 11:15 AEDT
This incident affected: Student systems and services (click to expand) (CourseFinder, Echo 360, eStudent, Gmail (students), Handbook, iLab, Turnitin, Unit Guides, eApplications), Faculty Systems (click to expand) (Faculty of Science and Engineering - Teaching Systems, Faculty of Science and Engineering - Staff Services), Staff systems and services (click to expand) (BoardPad, FMIS (Finance One), Office 365, OneNet Anywhere (VPN), iShare, iTeach, Datamart, HR Online, Wiki, Truth, eAcademic, AMIS (Student One)), and Ask.mq, Google Apps, iLearn, iPrint, MQ Websites, OneHelp, OneNet WiFi, OneNet Wired, Eduroam, OneID.