Internal MQ applications (e.g. ilearn echo360 network shares iLab Citrix farm Active Directory wiki OneNet) unavailable
Incident Report for Macquarie University IT
Resolved
Access to the following internal applications is fully restored and all services are operational:
ilearn
echo360
network shares
iLab
Citrix farm
Active Directory
wiki
OneNet Wifi

Resolution Description: Services within data centre restarted and issue resolved.

OneHelp Reference Number: INC0006875

Impact: Staff/Students

Thank you for your patience during this service disruption.

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Sep 21, 2015 - 18:18 AEST
Investigating
The following internal applications are currently unavailable:

ilearn
echo360
network shares
iLab
Citrix farm
Active Directory
wiki
Intermittent OneNet issues

The issue is currently being investigated.

OneHelp Reference Number: INC0006875

For more information please contact the IT HelpDesk on 02 9850 HELP (4357), or email onehelp@mq.edu.au.
Posted about 2 years ago. Sep 21, 2015 - 17:01 AEST