OneNet Wired and OneNet Wireless Unavailable
Incident Report for Macquarie University IT
Resolved
Access to OneNet Wired And OneNet Wireless is fully restored and all services are operational.

Investigations are ongoing to find the root cause.

OneHelp Reference Number: INC0031514
Services Affected: OneNet Wired and OneNet Wireless
Impact: All

Thank you for your patience during this service disruption.
Posted 5 months ago. Nov 07, 2016 - 11:47 AEDT
Investigating
Investigating - OneNet Wired connectivity unavailable.

Multiple buildings across campus cannot connect to the OneNet Wired or Wireless network.

We are investigating and apologize for any inconvenience caused.

OneHelp Reference Number: INC0031514
Services Affected: OneNet Wired & OneNet Wi-Fi
Impact: All
Posted 5 months ago. Nov 07, 2016 - 11:03 AEDT
This incident affected: Eduroam, MQ Websites, OneHelp, OneNet WiFi, and OneNet Wired.