Turnitin reduced performance
Incident Report for Macquarie University IT
Resolved
Incident resolved

The Turnitin issue has been resolved and all main impacted services have been restored.

OneHelp Reference Number: INC0084795
Services Affected: Turnitin and iLearn
Impact: Staff and Students

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 29, 2019 - 17:07 AEST
Investigating
Turnitin is currently experiencing reduced performance.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0084795
Services Affected: Turnitin
Impact: Students

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 6 months ago. Apr 29, 2019 - 14:56 AEST
This incident affected: iLearn.