OneNet WiFi partial outage within Macquarie University Village
Incident Report for Macquarie University IT
Resolved
Access to OneNet WiFi is fully restored for the Macquarie University Village residents.

Macquarie University Village staff confirmed that the issue was caused by an electrical problem and has been resolved by an electrician this morning.

OneHelp Reference Number: INC0076653
Services Affected: OneNet WiFi
Impact: Macquarie University Village residents

Thank you for your patience during this service disruption.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 22 days ago. Jan 02, 2019 - 09:54 AEDT
Identified
Update: It has been identified that the East side of the Macquarie University Village residents are impacted by the OneNet WiFi outage.

We have identified the issue which has been caused by electrical failure. An electrician has been organised by the village staff and will attend this issue on Monday.

OneNet WiFi are working fine on main campus and the West side of the Village.

Thank you for your understanding and apologise for any inconvenience caused.

OneHelp Reference Number: INC0076653
Services Affected: OneNet WiFi
Impact: Residents on the East side of the Macquarie University Village.

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 26 days ago. Dec 29, 2018 - 13:56 AEDT
Investigating
OneNet WiFi is currently having a partial outage within Macquarie University Village.

We are investigating and apologise for any inconvenience caused.

OneHelp Reference Number: INC0076653
Services Affected: OneNet
Impact: MQ Village residents

For more information please contact the IT Service Desk on 02 9850 HELP (4357) Opt 2, or email onehelp@mq.edu.au
Posted 28 days ago. Dec 27, 2018 - 20:30 AEDT
This incident affected: OneNet WiFi.